zlhp.net
当前位置:首页 >> EClipsE%jEE%nEon%R%win32%x86_64解压后运行出错了... >>

EClipsE%jEE%nEon%R%win32%x86_64解压后运行出错了...

你的jdk版本是1.8吗?如果不是请下载jdk1.8然后配置相应的环境变量,再重新启动eclipse

不对,是32位

手把手图文教你eclipse下如何配置tomcat http://jingyan.baidu.com/article/ca2d939dd90183eb6d31ce79.html

你好,这是mars是4.5的版本,位数是64位的。

你好,原因的出现是因为jdk环境变量设置有关,如果你设置了jdk的环境变量,那么你需要修改path中jdk的配置,把path中jdk的配置放在path的最前面,就可以了,如果没有配置按照以下步骤配置就可以了 1)在系统变量里新建JAVA_HOME变量,变量值为:...

jvm terminated. exit code =-1 eclipse 安装路径下的eclipse.ini的内容 第一种: eclipse.ini中内存设置过大的问题,修改了一下,256m改成128m,把512m 改为 256m,即可。 第二种:在eclipse.ini 中,增加了如下两行后,问题解决: -vm D:/Prog...

提示的意思是eclipse没有检测出你已经安装的JDK和JAVA虚拟机,如果你安装好了,那就可能是eclipse自己没有配置好,导致检测不出JDK!!!

一、首先得去下载软件(这个对于eclipse和myeclipse的版本要求比较的严格,我用的是eclipse3.4.2和myeclipse7.0): 下载myeclipse7.0:downloads/products/eworkbench/7.0M1/MyEclipse_7.0M1_E3.4.0_Installer.exe 下载eclipse3.4.2: .eclipse.org/ ...

名字中不是这写着: x86:表示它是用在 Intel / AMD 的 x86 体系结构的 CPU 的。 64:表示它是 64位的。

1,官网下载,juno的汉化包,解压到对应目录(目录都是对应的)http://www.eclipse.org/babel/downloads.php 2,快捷方式属性参照如下 C:\eclipse\eclipse.exe -nl "zh_CN"

网站首页 | 网站地图
All rights reserved Powered by www.zlhp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com