zlhp.net
当前位置:首页 >> 西门子PLC编程软件S7 0 STEP7%MiCro WIN V4.0 SP... >>

西门子PLC编程软件S7 0 STEP7%MiCro WIN V4.0 SP...

下载文件:STEP 7 - MicroWIN V4.0 incl. SP6.zip

SP9主要是针对WIN7用户,带CN的CPU编程软件用SP3及以上的就行,一定要把把操作界面设成中文版本!

最好还是用XP 吧 有个方法你可以试一下: STEP 7-MicroWIN V4.0可以在WIN7下安装的. 缺少S7ePasrvx.exe这样一个文件,把这个文件放到Windows/System32目录下. 再安装STEP 7-MicroWIN V4.0就可以了! 希望对你有帮助! 安装方法:http://bbs.jcpeixu...

你的理解有歪曲,S7 MICRO WIN是用来编写PLC程序的,属于下位机软件,一种软件只能编写对应的一种或者几种相近型号的PLC; 组态软件是用来编写人机界面的,属于上位机软件,兼容大部分品牌型号的PLC; 它们不是一类,西门子的组态软件叫WINCC,...

问题已解决,把下列内容: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\Software\SIEMENS\MicroSystems\Common\Update320] [HKEY_LOCAL_MACHINE\Software\SIEMENS\MicroSystems\Common\Toolbox\Components] "CountLibs"=dword:00...

我只有sp6的啊,可以不可以啊

如果之前没有安装过 Step7.Micro.Win 请先安装低版本的软件 Step7.Micro.Win.v4.0.4.16].Step7.Micro.Win.v4.0.4.16 然后运行高版本的 STEP 7-MicroWIN V4.0 SP9 完整安装包 等弹出对话框说需要卸载低版本的时候在卸载 Step7.Micro.Win.v4.0.4.1...

就是说你安装的step7版本太低,要么是你系统里有比现在安装的版本高的存在,或者是电脑运行环境太高,低版本文件不能运行。 你就下载安装step7 V5.5或者更高的版本就行了

你目前要安装的是STEP7 V5.5 SP2版本,这是一个升级包。提示的意思是说你必须首先安装STEP7 V5.5或者SP1版本。先下载STEP7 V5.5这个版本安装吧。

到网上去查下,似乎可以把一个叫setup.inx文件信息改一下就可以安装了,我安装sp7的时候也遇到过. 应该是这样的,你把原来sp3中的setup.inx拷贝到你的sp7安装目录中,把原来的替换掉,然后就可以安装了。 友情提示:请提前备份

网站首页 | 网站地图
All rights reserved Powered by www.zlhp.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com